程序->Microsoft SQL Server 2005->配置工具->SQL…">
当前位置:首页 > 站长

SQL2005无法启动SQL Server||VIA协议启动作怪||请求失败或服务未及时响应

happyfhb16年前 (2011-04-21)站长1923
摘要:错误信息如下:解决方案: 终于发现原来把“VIA协议”给启用了,停用“VIA协议”问题解决。"VIA协议"停用方法:开始->程序->Microsoft SQL Server 2005->配置工具->SQL…

错误信息如下:

解决方案:

终于发现原来把“VIA协议”给启用了,停用“VIA协议”问题解决。"VIA协议"停用方法:开始->程序->Microsoft SQL Server 2005->配置工具->SQL Server Configuration Manager ->打开后找到"SQL Server 2005 网络配置"->MSSQLSERVER 属性的协议 在右边的属性框中把“VIA协议”禁用即可!

 


扫描二维码推送至手机访问。

版权声明:本文由海海日记-冯海滨博客发布,如需转载请注明出处。

本文链接:http://www.fenghaibin.com/?id=767

“SQL2005无法启动SQL Server||VIA协议启动作怪||请求失败或服务未及时响应” 的相关文章

腾讯webQQ

今天因为重新安装Windows 7的缘故,暂时登陆了腾讯的Web QQ界面,记得当初在外企的时候为了逃避检测QQ使用过境外的web界面登陆过,此后一直没有再用,今天重温倍感亲切,不过腾讯的这个web界面做的还是蛮有新意的,群也好,好友也好分组都很清晰,而且刷新的也比较快,特别是新信息可以在上部初现,…

asp.net 语句不能出现在方法体内。假定为方法末尾 解决办法

asp.net 网页编程经常会遇到这样的一个错误提示语句不能出现在方法体内。假定为方法末尾。那如何解决呢很简单 检查一下你的代码看sub过程 有没有对应结束的 end sub 就可以了。很小的问题会导致报错哦。…

飞鱼网页尺子-网页设计好帮手

飞鱼网页尺子-网页设计好帮手

       一直在用这款绿色小巧的网页尺子,但文件绿色版,很方便。很多时候需要对网页布局有个大概的尺寸估计,有时候想在网站上某处投放一个广告,但是不知道长宽,总不能去查看源代码,或者查看CSS吧,那多麻烦,使用飞鱼网页尺子轻松搞定。&nb…

恭喜海滨博客总访问量超过3万次大关

恭喜海滨博客总访问量超过3万次大关

恭喜海滨博客总访问量超过3万次大关。恭贺海滨吧 看来我的博客还是有看头的 呵呵。…

解决科讯cms输出时间带标签问题

科讯这点做的非常不好。输出文章的日期带span标签。很多时候带的标签继承内容层的标签,照成在修改不容易修改,还要在加css代码。其实如过大家想让输出的时间变样式 可以在后来添加标签的时候自己定义样式的。不需要官方把样式写死。什么都不说了。解决问题。本次的修改只针对于 V6.0 sp2打开 Kesio…

鄙视中华世纪网

鄙视中华世纪网,超级郁闷 国庆一个周 我网站无法访问.它们说一个网站没有备案影响这个服务器.真是郁闷.其他用户有问题 不能让所有的人跟着遭殃啊.强烈鄙视之.…

发表评论

访客

◎欢迎参与讨论,请在这里发表您的看法和观点。